Vulnerabilidad en el kernel Linux de ubuntu

Milton Mazzarri bio photo By Milton Mazzarri

Este problema de seguridad únicamente afecta a la distribución Ubuntu 5.10, Breezy Badger.

Los paquetes afectados son los siguientes:

  • linux-image-2.6.12-10-386
  • linux-image-2.6.12-10-686
  • linux-image-2.6.12-10-686-smp
  • linux-image-2.6.12-10-amd64-generic
  • linux-image-2.6.12-10-amd64-k8
  • linux-image-2.6.12-10-amd64-k8-smp
  • linux-image-2.6.12-10-amd64-xeon
  • linux-image-2.6.12-10-iseries-smp
  • linux-image-2.6.12-10-itanium
  • linux-image-2.6.12-10-itanium-smp
  • linux-image-2.6.12-10-k7
  • linux-image-2.6.12-10-k7-smp
  • linux-image-2.6.12-10-mckinley
  • linux-image-2.6.12-10-mckinley-smp
  • linux-image-2.6.12-10-powerpc
  • linux-image-2.6.12-10-powerpc-smp
  • linux-image-2.6.12-10-powerpc64-smp
  • linux-patch-ubuntu-2.6.12

El problema puede ser solucionado al actualizar los paquetes afectados a la versión 2.6.12-10.28. Posterior al proceso de actualización debe reiniciar el sistema para que los cambios logren surtir efecto.

Puede encontrar mayor detalle acerca de esta información en el anuncio Linux kernel vulnerability hecho por Martin Pitt a la lista de correos de avisos de seguridad en Ubuntu.